Bare Bones Guide to Using Outlook 2010 for Email

July 10, 2013
**Alternative Format Statement**
This publication is available in alternative media upon request.

**Statement of Non-Discrimination**
The Pennsylvania State University is committed to the policy that all persons shall have equal access to programs, facilities, admission, and employment without regard to personal characteristics not related to ability, performance, or qualifications as determined by University policy or by state or federal authorities. It is the policy of the University to maintain an academic and work environment free of discrimination, including harassment. The Pennsylvania State University prohibits discrimination and harassment against any person because of age, ancestry, color, disability or handicap, national origin, race, religious creed, sex, sexual orientation, or veteran status. Discrimination or harassment against faculty, staff, or students will not be tolerated at The Pennsylvania State University. Direct all inquiries regarding the nondiscrimination policy to the Affirmative Action Director, The Pennsylvania State University, 328 Boucke Building, University Park, PA 16802-5901; Tel 814-865-4700/V, 814-863-1150/TTY.

---

Permission to copy all or part of this document is granted provided that the copies are not made or distributed for direct commercial advantage. In addition, any duplicated materials must be attributed to the Penn State Behrend Computer Center and include this credit notice. Direct any questions or requests to:
Carolyn Dudas
Penn State Behrend
Computer Center
4205 College Drive
Erie, PA 16563-1201

ddz@psu.edu
# Table of Contents

Bare Bones Guide to Using Outlook 2010 for Email ................................................................. 1  

Ribbon and Quick Access Toolbar .......................................................................................... 1  

Window Panes .......................................................................................................................... 1  

To Do Bar .................................................................................................................................. 2  

Create and Send a Message ...................................................................................................... 3  

Save Message as a Draft .......................................................................................................... 3  

Send Message as New ............................................................................................................. 4  

Check for New Messages ......................................................................................................... 4  

Read a Message ........................................................................................................................ 4  

Reply To or Forward a Message .............................................................................................. 4  

Delete a Message .................................................................................................................... 4  

Move a Message ....................................................................................................................... 5  

Print a Message ........................................................................................................................ 5  

View Messages by Conversation (i.e. Thread) ........................................................................... 5  

View or Preview an Attachment ............................................................................................... 5  

View a Message’s Header ......................................................................................................... 5  

Create an Archive of All Mail .................................................................................................. 6  

Create a Folder ........................................................................................................................ 7  

Rename a Folder ....................................................................................................................... 7  

Copy or Move a Folder ............................................................................................................ 7  

Delete a Folder ........................................................................................................................ 7  

Delete All Messages from a Folder ......................................................................................... 7  

Create a Signature .................................................................................................................. 8  

Edit a Signature ....................................................................................................................... 8  

Choose a Signature ................................................................................................................ 8  

Create a Contact Group (i.e. Nickname) .................................................................................. 9  

Rename a Group (i.e. Nickname) ............................................................................................ 9  

Delete a Contact Group (i.e. Nickname) ................................................................................ 9  

Repair a Corrupted Contact Group (i.e. Nickname) ............................................................... 10  

Send a Message to a Contact Group (i.e. Nickname) ............................................................ 10  

Add a Contact ........................................................................................................................ 10  

Rename or Edit a Contact ...................................................................................................... 11  

Create a Rule (i.e. Filter) ........................................................................................................ 12  

Edit a Rule (i.e. Filter) ............................................................................................................ 12  

Disable a Rule .......................................................................................................................... 13
Delete a Rule ....................................................................................................................................................... 13
Create a Template ............................................................................................................................................... 14
Create a Shortcut to Access Templates .................................................................................................................. 14
Access, Edit, or Use a Template ........................................................................................................................... 15
Perform a Keyword Search ..................................................................................................................................... 16
Create a Custom Search Folder ............................................................................................................................... 16
Change Settings for Checking Mail ....................................................................................................................... 17
Configure Settings for Password ............................................................................................................................ 17
Configure Settings for Rules (i.e. Filters) ............................................................................................................... 17
Configure Settings for Spam ................................................................................................................................ 17
Configure Settings for Signatures .......................................................................................................................... 20
Set an Alias as the Default Email Address .......................................................................................................... 20
Create a Persona ................................................................................................................................................. 21
Use a Persona ...................................................................................................................................................... 21
Delete a Persona ................................................................................................................................................. 21
Change Default Settings for Fonts ....................................................................................................................... 21
Change the Color of Message Line in Message Pane ........................................................................................... 22
Keyboard Shortcuts ............................................................................................................................................. 23
Check Your Quota ................................................................................................................................................ 23
Use the UCS Web Client ...................................................................................................................................... 23
Learning Outlook ................................................................................................................................................. 24
Outlook 2010: Interface

Ribbon and Quick Access Toolbar

You can select a task from the Ribbon or the Quick Access toolbar.

Window Panes

There are three panes associated with email:

- Navigation
- Message
- Reading

These panes can be added and removed as well as customized. To make changes to the Navigation or Reading panes:
1. Click the View tab.
2. Click the drop-down arrow for either the Navigation Pane or Reading Pane button.
3. From the drop-down menu, select or unselect the options.
Outlook 2010: Interface

To Do Bar

The To Do bar provides a quick view of the current month, appointments (scheduled on the calendar), and a list of any tasks that have been flagged.

![To Do Bar Image]

- **Today**
  - **Staff Meeting**
    - 3:00 PM - 4:00 PM
- **Tomorrow**
  - **Webinar: Using UCS**
    - 9:00 AM - 10:00 AM
  - 2 more appointments

- List of tasks
  - WebApp Permissions - Dave, Debbie...
  - New Template - Kyle, Fred, Scott, Ric...
  - Peggy S. - Research Forms / Fred S. - U...
  - Melanie - Create form for fleet req...
  - Listserv Doc - Update / Kelly Shroot ...
  - HSS - Backup Site, Remove files as dir...
  - Back-up: Favorites, Outlook
  - John C. - Master Doc
  - Phone Problems - See below
  - Preview section of Outlook 2 week pr...
Outlook 2010: Messages

Create and Send a Message

1. Click the Home tab.
2. Click the New E-mail button.
3. Enter the appropriate information for the To, CC, and Subject fields.
   - To add the BCC and From fields: Click the Options tab and then click on the BCC and From buttons.
4. Type your message.
5. If needed, format your message as plain text. To do so:
   a. Click the Format Text tab.
   b. Click the Plain Text button.
6. To attach a file:
   a. Click the Message tab (if needed).
   b. Click the Attach File button.
   c. Select the file to be attached.
   d. Click the Insert button.
7. To request a delivery or message read receipt:
   a. Click the Options tab.
   b. Click the box next to the desired action(s): Request a Delivery Receipt and/or Request a Read Receipt.
   - The receipt options only work with other users who are using Outlook or the UCS web client.
8. To send the message at a specific date and time:
   a. Click the Options tab.
   b. Click the Delay Delivery button.
   c. In the Delivery Options section, select the date and time that you wish the message to be sent.
   d. Click the Close button.
   - Messages awaiting delivery are located in the Outbox.
9. To set the message priority:
   a. Click the Message tab.
   b. Click the High Importance button.
10. Click the Send button.

Save Message as a Draft

1. Compose a new message.
   - Messages are automatically saved to the Drafts folder after a specified interval if they haven’t been sent. To change the default settings, click on the following: File tab, Options button, and then Mail category; then in the Save Messages section, change the number of minutes next to the option, Automatically save items that have not been sent.
2. Close the message.
3. In response to the prompt, Do you want to save changes?, click Yes.
   - To resume editing the draft or to send the draft, click on the Drafts folder and open the message.
Outlook 2010: Messages

Send Message as New

Note: This feature is not available in the UCS web client.

1. Open a message that was previously sent.
2. Click the drop-down arrow for the Actions button.
3. From the menu, select: Resend this Message.
4. Click the Send button.

Penn State Users: This feature does not work if you resend the message to someone with a Penn State email address. For some reason, it appears that the resent message is not delivered to those individuals. However, messages that are resent to those outside of Penn State do receive the resent message.

Check for New Messages

1. Click the Send/Receive tab.
2. Click the Send/Receive All Folders button.
   ✐ New mail will appear in your Inbox.

Read a Message

1. In the Message pane, double-click on the message you wish to read.
   OR
   In the Message pane, click on a message to read it within the Reading pane.

Reply To or Forward a Message

1. Open a message.
2. Click one of the following buttons: Reply, Reply All, or Forward.
3. If you selected to forward the message, type in the email address(es) of the person(s) you wish to send the message to.
4. Type your reply or comments.
5. Click the Send button.

Delete a Message

1. In the Message Pane, click on the message you wish to delete.
2. Press the Delete key.
   ✐ The message is moved to the Trash folder. The deleted message temporarily resides in Trash. Once you empty the Trash folder, the message is permanently deleted.
Outlook 2010: Messages

Move a Message

1. In the Message Pane, click on the message you wish to move.
2. Drag the message to the desired folder.
   OR
   Right mouse click on the message, select **Move** from the shortcut menu, click on **Other Folder**, select the folder to which you want to move the message, and click **OK**.

Print a Message

1. In the Message Pane, click on the message you wish to print.
2. Click the File tab.
3. From the menu, select: **Print**.
4. Click the **Print** button.

View Messages by Conversation (i.e. Thread)

1. Click the View tab.
2. In the Conversations section, click the box next to: **Show as Conversations**.
3. In response to the prompt, select: **All Folders** or **This Folder** to indicate the scope of this setting.
4. To change how you want to view the conversations:
   a. Click the drop-down arrow for the **Conversation Settings** button.
   b. Select the desired options.

View or Preview an Attachment

1. Open a mail message that contains an attachment.
2. To open the attachment, double-click on the name of the file attachment.
   - The file attachment name is located under the message headings.
   OR
   To preview an attachment, click on the name of the file attachment. Then click the **Preview File** button.
   To return to the message, click the **Message button** (located under the message headings).

View a Message’s Header

1. Open the message for which you want to view the header.
2. Click the File tab.
3. Click the **Properties** button.
   - The message header information is displayed in the Internet Headers section.
4. Click **Close**.
Outlook 2010: Messages

Create an Archive of All Mail

1. Exit from Outlook.
2. Copy the Outlook folder.
   At Behrend, the folder is located in: C:\users\userID\AppData\Local\Microsoft.
   ♦ Substitute your user ID in the path given above.
3. Paste the copy to another location.
Outlook 2010: Folders

Create a Folder

1. In the Navigation Pane, right-click at the level where you want to create a folder or subfolder.
2. From the shortcut menu, select: New Folder.
3. Type the name for the folder.
   ⚠ You can also select a location from within the Create New Folder dialog box.
4. Click OK.

Rename a Folder

1. In the Navigation Pane, right-click on the folder you wish to rename.
2. From the shortcut menu, select: Rename Folder.
3. Type a new folder name and press the Enter key.

Copy or Move a Folder

1. In the Navigation Pane, right-click on the folder you wish to copy or move.
2. From the shortcut menu, select either: Copy Folder or Move Folder.
   ⚠ Note: The Copy Folder feature does not work with the UCS account (i.e. UCS – FirstName Last Name) within Outlook. It does work with the local account (i.e. userid_Behrend).
3. At the dialog box, select a folder location where you want to either copy or move the folder to.
4. Click OK.

Delete a Folder

1. In the Navigation Pane, click on the folder you wish to delete.
2. Press the Delete key.
3. Click Yes to permanently delete the folder and all of its content.
   ⚠ IMPORTANT: If you choose Yes, you cannot recover the items that have been deleted from the UCS account (i.e. UCS – FirstName Last Name).

Delete All Messages from a Folder

1. In the Navigation Pane, right-click on the folder for which you want to delete all of its messages (including any subfolders).
2. From the shortcut menu, select: Empty Folder.
3. Click on Yes to permanently delete all of the items from the folder.
   ⚠ IMPORTANT: If you choose Yes, you cannot recover the items that have been deleted.
Outlook 2010: Signatures

Create a Signature

1. Create a new message.
2. Click the **Signature** button.
3. From the menu, select: **Signatures**.
4. Click the Email Signature tab (if not selected).
5. Click the **New** button.
6. Type a name for the new signature; click **OK**.
7. In the Edit Signature section, type the text you want to use as your signature.
8. Format the signature.
9. If desired, insert an image.
   ✗ In order to insert an image, you need to make a configuration change. To do so, perform the steps in the section: Configure Settings for Signatures.
10. Click **OK**.

Edit a Signature

1. Click the File tab.
2. Click on **Options**.
3. Click on the Mail category.
4. In the Compose Messages section, click the **Signatures** button.
5. In the Select Signature to Edit section, click on the signature you wish to revise.
6. Make the desired changes.
7. Click **OK**.
8. Click **OK** again.

Choose a Signature

1. Create a new message.
2. Click the **Signature** button.
3. From the menu, click on the signature name you wish to use for that message.
Outlook 2010: Contact Groups (Nicknames)

Create a Contact Group (i.e. Nickname)

1. Click the Home tab.
2. Click the Address Book button.
3. From the menu, select: File/New Entry.
4. Select the following as the entry type: New Contact Group.
5. Click OK.
6. Type a name (i.e. nickname) for the contact group.
7. To add entries to the group:
   a. Click the Add Members button.
   b. From the menu, select: New E-mail Contact.
   c. Type the person’s name and email address into the appropriate fields.
   d. Click OK.
8. Repeat step 7 to add additional people to the contact group.
9. Click the Save & Close button.

Rename a Group (i.e. Nickname)

1. Click the Home tab.
2. Click the Address Book button.
3. From the list of contacts, right click on the group that you wish to rename.
4. From the short-cut menu, select: Properties.
5. In the Name box, edit the group name.
6. Click the Save & Close button.
7. Close the Address Book.

Delete a Contact Group (i.e. Nickname)

1. Click the Home tab.
2. Click the Address Book button.
3. From the list of contacts, click on the group that you wish to delete.
4. Press the Delete key.
5. Click the Yes button to permanently delete the group.
6. Close the Address Book.
Outlook 2010: Contact Groups (Nicknames)

Repair a Corrupted Contact Group (i.e. Nickname)

Sometimes the file that contains a contact group can become corrupted and needs to be repaired. Generally, this becomes evident when you add a contact group to the To field, click the plus sign to expand the contact group, and only semi-colons appear in the field. Or, if you open the contact group, one of the contacts may have become corrupted and, as a result, won’t have the card icon next to the contact name.

1. Click the Home tab.
2. Click the Address Book button.
3. From the list of contacts, double-click on the group that you wish to repair.
4. Click the Update Now button.
5. Respond to any prompts as appropriate.
6. Click the Save & Close button.

Send a Message to a Contact Group (i.e. Nickname)

Method 1
1. In the To, CC, or BCC fields of an email message, type the contact name.

Method 2
1. Click the Home tab.
2. Click the Address Book button.
3. Double-click on the name of the contact group.
   Notice that names of contact groups are boldfaced.
4. Click the E-mail button.

You can also expand the contact group so that it displays the email addresses. To do so:
1. Use one of the above methods to send a message to a contact group.
2. Click the plus sign that appears before the name of the contact group.
   A message appears which informs you that after you expand the contact group name in this message, you will not be able to collapse it.
3. Click OK.

Add a Contact

1. Click the Home tab.
2. Click the Address Book button.
3. From the menu, select: File/New Entry.
4. Select the following as the entry type: New Contact.
5. Click OK.
6. At the Contact screen, type the appropriate information into the desired fields.
   Example: Type a person’s name in the field next to Full Name. Type the person’s complete email address in the field next to Email.
7. Click the Save & Close button.
Outlook 2010: Contact Groups (Nicknames)

Rename or Edit a Contact

1. Click the Home tab.
2. Click the Address Book button.
3. From the list of contacts, right click on the contact that you wish to rename.
4. From the short-cut menu, select: Properties.
5. In the Name box, edit the contact name and any other contact information.
6. Click the Save & Close button.
7. Close the Address Book.
Outlook 2010: Rules (Filters)

Create a Rule (i.e. Filter)

In order for your rules to work correctly, you first need to configure the settings for filters and spam.

Configure Filter and Spam Settings

You need to do these steps only once.
1. Perform the steps in the section: Configure Settings for Rules.
2. Perform the steps in the section: Configure Settings for Spam.

Define a Rule

1. In the Message Pane, click on the message for which you want to create a rule.
2. Click the Home tab.
3. Click the Rules button.
4. From the menu, select: Create Rule.
5. Select the condition(s) that you wish to apply to that message.
   - Conditions include sender, subject, and who the message is sent to.
   - Example: Check the box for From.
6. Select an action to occur when the condition is met for that message.
   - Actions include display an alert, play a sound, and move to a folder.
   - Some actions have additional options to choose from. For instance, you can browse for a specific sound clip or folder.
   - Example: Check the box for Move the Item to Folder.
7. If you selected an action that has additional options, make the desired choices.
   - Example: Click the Select Folder button and select the desired location where you want to move the message to.
8. Click OK.
9. Click OK again.

Edit a Rule (i.e. Filter)

1. Click the Home tab.
2. Click the Rules button.
3. From the menu, select: Manage Rules & Alerts.
4. Click the Email Rules tab.
5. Click on the rule that you wish to edit.
6. Click the Change Rule button.
7. From the menu, select: Edit Rule Settings.
8. Make the desired changes to the condition(s) or rule description.
9. Click the Finish button.
   OR
   Click the Next button and make the desired changes; repeat as needed. When done, click the Finish button.
10. Click OK.
Outlook 2010: Rules (Filters)

Disable a Rule

1. Click the Home tab.
2. Click the Rules button.
3. From the menu, select: Manage Rules & Alerts.
4. Click the Email Rules tab.
5. Click in the box to remove the checkmark next to the rule that you wish to disable.
6. Click OK.

Delete a Rule

1. Click the Home tab.
2. Click the Rules button.
3. From the menu, select: Manage Rules & Alerts.
4. Click the Email Rules tab.
5. Click on the rule that you wish to delete.
6. Click the Delete button.
Outlook 2010: Templates

Create a Template

A template is useful when you repeatedly receive requests for the same information and your reply to those requests contains information that doesn’t change — it’s kind of like a form letter response.

1. Create a new message, but leave the To field blank.
2. Enter information for the other message headings as needed.
3. Enter the subject of the message.
4. Type the body text.
5. Click on the File tab.
6. Click on File/Save As.
7. Click the drop-down arrow for Save As Type and select: Outlook Template.

By default (at Behrend), templates are stored in the following location:
C:\Users\xyz123\AppData\Roaming\Microsoft\Templates\*.oft
(substitute your user ID for xyz123)
8. Edit the template name if needed.
9. Click the Save button.
10. Create a shortcut to access your templates. See the next section for instructions.

Create a Shortcut to Access Templates

There are several ways to make it a bit easier to access your templates. One way is to customize the ribbon to add a shortcut button and the other is to add a shortcut to the Shortcuts window pane.

Method 1 - Customize the Ribbon

This is the preferred method at Behrend. You only need to perform these steps once.

1. Click the File tab.
2. From the menu, select: Options.
3. From the category list, select: Customize Ribbon.
4. Click the New Group button (located in the bottom, right corner of dialog box).
   A new tab with the name of New Group (Custom) is created under the Main Tabs section.
5. Click the Rename button.
6. Type a new group name such as: Templates.
7. Click OK.
8. On the top, left side of the dialog box, click the drop-down arrow for Choose Commands From.
9. From the menu, select: All Commands.
10. Scroll down the list of commands and click on Choose Form.
11. Click the Add button.
12. Click OK.

The new group name (i.e. Templates) will now appear on the ribbon. The group name contains a single button (i.e. Choose Form). Use this button to navigate to your template location; more instructions provided below.

-continued-
Outlook 2010: Templates

Method 2 - Customize the Shortcuts Window Pane
If you choose this method, you only need to perform these steps once.

1. Using Windows Explorer, create a shortcut to the Templates folder and place it on your desktop. 
    By default (at Behrend), templates are stored in the following location:
   C:\Users\xyz123\AppData\Roaming\Microsoft\Templates\*.oft
   (substitute your user ID for xyz123)
2. Open Outlook.
3. Click the Shortcuts button at the bottom of the Navigation Pane.
4. Drag the shortcut from the desktop to the Shortcuts Pane.

Access, Edit, or Use a Template
There are several ways to access a template depending upon whether or not you have customized the ribbon or created a shortcut to the template location.

Method 1 - Use this method if you have not customized the ribbon or created a shortcut.
1. Click the Home tab.
2. Click the New Items button.
3. From the menu, select: More Items/Choose Form.
4. Click the drop-down arrow for Look In and select: User Templates in File System.
5. Double-click on the desired template.
6. Edit the message if needed.

Method 2 – Use this method if you have customized the ribbon and added a group name for templates.
1. Click the Home tab.
2. Click the Choose Form button (from the group name you created for the template location).
3. Click the drop-down arrow for Look In and select: User Templates in File System.
4. Double-click on the desired template.
5. Edit the message if needed.

Method 3 – Use this method if you added a shortcut to the Shortcuts Pane.
1. Click the Shortcuts button at the bottom of the Navigation Pane.
2. From the Shortcuts Pane, click on the folder that contains your templates.
3. For the Microsoft Outlook security notice, click the Yes button to continue.
4. At the Opening Mail Attachment dialog box, click the Open button.
5. Double-click on the desired template.
    Templates have a file extension of .oft.
6. Edit the message if needed.
Outlook 2010: Search

Perform a Keyword Search

1. Type a word or phrase in the search box.  
   ☝️ The search box is located at the top of the Message Pane.
2. To add additional criteria for the search, click the More button.
3. Click on the desired criteria.
4. Type a word or phrase in the additional search box to narrow the search results.
5. To close a search box, click the Close button (i.e. the “X” at the end of the search box).

Create a Custom Search Folder

You can create a custom search based upon criteria that you select. For example, you can search messages based upon who sent them, or when messages have been received, or by a keyword in the subject field, or some other combination of criteria.

1. Click the Folder tab.
2. Click on the New Search Folder button.
3. Select the type of search folder you want to create. In this case, select: Create a Custom Search Folder (under the Custom category).
4. Click the Choose button to specify the search criteria.
5. In the Name box, type the name of the custom search folder.  
   ☝️ Example: Last Week’s Mail
6. Click the Criteria button.
7. Enter the appropriate information and select the desired criteria as appropriate for your search.  
   ☝️ Example: Click the drop-down arrow next to Time and select Received. Then click the drop-down arrow for Anytime and select Last Week.
8. Click OK.
9. Click OK again.
10. Click OK one last time.  
    ☝️ The new custom search folder appears under Search Folders (in the Navigation Pane).
11. To view the results of the search, click on the name of the custom search folder. The results are displayed in the Message Pane.
Outlook 2010: Configuration Settings

Change Settings for Checking Mail

1. Click the Send and Receive tab.
2. Click the drop-down arrow for the Send/Receive Groups button.
3. From the menu, select: Define Send/Receive Groups.
   - All Accounts should be selected as the default for the group name.
4. Click the box next to: Schedule an Automatic Send/Receive Every.
5. In the Minutes box, type a number (to indicate the interval for checking email).
6. Click the Close button.

Configure Settings for Password

1. Click the UCS tab.
2. In the Support section, click the Advanced button.
3. Remove the checkmarks for the following options:
   - Store Password in the Profile
   - Allow Invalid Certificates
4. Click OK.

Configure Settings for Rules (i.e. Filters)

It is recommended that you change your settings so that filters are managed by your Outlook client rather than by UCS.

1. Click the UCS tab.
2. In the Support section, click the Advanced button.
3. Click to place a checkmark next to this option:
   - Enable Local Rules
4. Click OK.

Configure Settings for Spam

It is recommended that you change your settings so that spam is managed by your Outlook client rather than by UCS. This is useful in situations in which you want to mark messages as junk.

1. Click the UCS tab.
2. In the Server section, click the UCS Server Rules button.
3. Remove the checkmarks for the following items:
   - Spam Control: Level 5
   - Spam Control: Level 4
4. Click the Apply button.
Outlook 2010: Configuration Settings

To further control spam, you may also want to configure an additional spam filter.

1. If you use Outlook, close Outlook.
2. Change the settings in UCS web mail by going to: http://ucs.psu.edu.
3. Click the Preferences tab.
4. Click on the Mail category.
5. Click on Filters.
6. Uncheck the boxes for all of the Spam Control filters except for Level 3.
7. Click on Spam Control Level 3 to select it.
8. Click the Edit Filter button.
   By default, there is a X-PSU-Spam-Level condition that is already defined.
9. For the option “If ______ of the following conditions are met:”, select the following from the drop-down menu: all.
10. Add an additional condition. To do so, click the button containing the plus sign.
11. For the new filter, click the Subject button and change it to the following field: Header Named.
12. In the next box, type: From.
13. For the condition, click the adjacent button and select: Does not match exactly.
14. In the next box, type: .psu.edu @psu.edu
15. Add another condition. To do so, click the button containing the plus sign.
16. For this new filter, click the Subject button and change it to the following field: Address in.
   The From field now appears next to Address In. Leave this as is.
17. For the condition, click the adjacent button and select: Not in.
   The last button will be set to My Contacts. Leave this as is.

This is what the settings should look like:

18. Click OK.

-continued-
If you use Outlook:
19. Open Outlook to verify that the spam filters are correct. To do so:
20. Click the UCS tab.
21. Click the UCS Server Rules button.
22. If needed, uncheck the boxes for all of the Spam Control filters except for Level 3.
23. Click on Spam Control Level 3 to select it.

24. Click the Cancel button.
**Outlook 2010: Configuration Settings**

**Configure Settings for Signatures**

1. Click the UCS tab.
2. In the Support section, click the **Advanced** button.
3. Do one of the following:
   - If you want to use the same signature in Outlook and the UCS web client, then place a checkmark next to this option: **Sync Signatures**.
     ♦ In this case, both signatures will be text only. Any HTML formatting (including the use of images for a signature) are not supported.
   - OR
     - If you want to insert an image into your signature in Outlook, then remove the checkmark next to this option: **Sync Signatures**.
4. Click **OK**.

**Set an Alias as the Default Email Address**

1. If you created any new aliases after the migration, then you need to request that U.P. add your alias manually to the UCS system. To do so, send the request to helpdesk@psu.edu. Once you receive confirmation that the alias has been created, then proceed to the next step.
   ♦ Aliases that already existed in LDAP prior to the email migration are available to use.
2. In Outlook, delete any additional personas other than the default.
   a. To do so, click the UCS tab.
   b. Click the **Personas** button.
   c. Delete the persona(s).
3. Exit from Outlook.
4. Login to the UCS web client.
5. In the web client, set the alias as the default email address.
   a. To do so, click on the Preferences tab.
   b. In the Preferences pane (left side of screen), click on the arrow next to the Mail category.
   c. Click on **Accounts**.
   d. In the From box, revise the text if desired. (For example, instead of having all capital letters you can change it to mixed case.)
   e. Next to the From box, click the drop-down arrow and click on the desired alias.
   f. Click the **Save** button.
6. Exit from the UCS web client.
7. Open Outlook.
   ♦ When you create a new mail message, it will now use the alias in the From field of the message.
Outlook 2010: Configuration Settings

Create a Persona

1. Click the UCS tab.
2. In the Server section, click the Personas button.
3. Click the Add button.
4. Type the name that you want to use for the persona.
5. Click OK.
6. In the Personas Settings section, type the text that you want to appear in the message’s From field.
7. Type the email address that you want to use for that persona.
8. Click OK.

Use a Persona

1. Create a new email message.
2. Click the From button.
3. Select the desired persona.
4. Complete the other message fields, type the message, and send.

Delete a Persona

1. Click the UCS tab.
2. In the Server section, click the Personas button.
3. Click on the persona that you wish to delete.
4. Click the Delete button.
5. Click OK.

Change Default Settings for Fonts

1. Click the File tab.
2. Click on Options.
3. Click on the Mail category.
4. In the Compose Messages section, click the Stationery and Fonts button.
5. Click the Personal Stationery tab.
6. Click the Font button for one of the following: New Mail Messages, Reply or Forwarding Messages, Composing and Reading Plain Text Messages.
7. Make the desired changes for the font, font size, color, etc.
8. Click OK.
9. Click OK again.
10. Click OK one more time.
Outlook 2010: Configuration Settings

Change the Color of Message Line in Message Pane

1. Click the View tab.
2. Click the View Settings button.
3. Click the Conditional Formatting button.
4. Click on the rule for which you want to change the format.
5. Click the Font button.
6. Select the desired font, font style, font size, color, etc.
7. Click OK.
8. Click OK again.
9. Click OK one more time.
**Keyboard Shortcuts**

You can view a list of keyboard shortcuts at Microsoft’s Outlook Help and How-to web site.

**Check Your Quota**

If your mail is stored on the UCS server, there is a storage limit of 3GB (unless you purchase additional storage). You can request 5GB of space for $1.15 per month through the Accounts Office at U.P. (There is no quota or cost for storing your mail on Behrend’s server.)

1. Click the UCS tab.
2. Click the Mailbox Quota button.
3. Click OK.

**Use the UCS Web Client**

1. Use a web browser and type the following address: [https://ucs.psu.edu](https://ucs.psu.edu)
2. When prompted, enter your email user ID and password.
Outlook 2010: Resources

Learning Outlook

Here are a few resources to help you learn Outlook:

- ITS Training Services: [http://its.psu.edu/training/handouts/](http://its.psu.edu/training/handouts/) (Refer to the section, University Collaboration Suite (UCS).)
- lynda.com (online tutorials): [http://lynda.psu.edu/](http://lynda.psu.edu/)