<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#95bde5">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
 <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://psbehrend.psu.edu/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/10769" />
<link rel="canonical" href="/news-events/in-the-spotlight/engineering-rankings-us-new-2017" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
  <title>U.S. News ranks Behrend engineering programs among nation&#039;s best. | Penn State Behrend</title>
  <link type="text/css" rel="stylesheet" href="https://psbehrend.psu.edu/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://psbehrend.psu.edu/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://psbehrend.psu.edu/sites/default/files/css/css_7FppkPcaHvCqaoHQkuQumlT6vH0xOCA8z-E8eiVoIcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://psbehrend.psu.edu/sites/default/files/css/css_lJjbBvvkEMeT8pq9Fzl-e6coXu_ogjN42G_8GJIhdAc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://psbehrend.psu.edu/sites/default/files/css/css_bESg__j4DBmsrIHAwrK3sNPZEmVRA2veREm6Ngt0H0U.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

<link href='//fonts.googleapis.com/css?family=Open+Sans:400,600,300,700,800,400italic,600italic,300italic,700italic,800italic' rel='stylesheet' type='text/css'>
  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
  <script src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://psbehrend.psu.edu/misc/jquery.once.js?v=1.2"></script>
<script src="https://psbehrend.psu.edu/misc/drupal.js?ok3dod"></script>
<script src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script src="https://psbehrend.psu.edu/sites/all/modules/contrib/overlay_close_warning/overlay_close_warning.js?ok3dod"></script>
<script src="https://psbehrend.psu.edu/sites/all/modules/contrib/back_to_top/js/back_to_top.js?ok3dod"></script>
<script src="https://psbehrend.psu.edu/sites/all/modules/contrib/extlink/extlink.js?ok3dod"></script>
<script src="https://psbehrend.psu.edu/sites/all/modules/contrib/jquerymenu/jquerymenu.js?ok3dod"></script>
<script src="https://psbehrend.psu.edu/sites/all/modules/custom/psu_drupal_search_block/js/search_box.js?ok3dod"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"psb_tb3","theme_token":"-Aumduij5E74PUXzCKWL-Dc5fcj0dJsJd_B8cQs_LBY","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"\/\/code.jquery.com\/jquery-1.9.1.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/code.jquery.com\/ui\/1.10.2\/jquery-ui.min.js":1,"1":1,"sites\/all\/modules\/contrib\/overlay_close_warning\/overlay_close_warning.js":1,"sites\/all\/modules\/contrib\/back_to_top\/js\/back_to_top.js":1,"sites\/all\/modules\/contrib\/extlink\/extlink.js":1,"sites\/all\/modules\/contrib\/jquerymenu\/jquerymenu.js":1,"sites\/all\/modules\/custom\/psu_drupal_search_block\/js\/search_box.js":1},"css":{"modules\/system\/system.base.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/extlink\/extlink.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/back_to_top\/css\/back_to_top.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/jquerymenu\/jquerymenu.css":1,"sites\/all\/modules\/custom\/psu_drupal_search_block\/css\/search_block.css":1,"sites\/all\/modules\/contrib\/taxonomy_access\/taxonomy_access.css":1,"sites\/all\/themes\/psb_tb3\/css\/style.css":1,"sites\/all\/themes\/psb_tb3\/css\/bootstrap-accessibility.css":1,"sites\/all\/themes\/psb_tb3\/css\/print.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"jquerymenu":{"hover":0,"animate":1,"edit_link":1,"click_to_expand":0},"psu_drupal_search_block":{"show":{"psu":"psu","people":"people","this_site":"this_site","departments":0},"default_engine":"this_site","placeholder":"Search","this_site_url":"\/search\/"},"back_to_top":{"back_to_top_button_trigger":"100","back_to_top_button_text":"Back to top","#attached":{"library":[["system","ui"]]}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"bootstrap":{"anchorsFix":0,"anchorsSmoothScrolling":0,"popoverEnabled":0,"popoverOptions":{"animation":0,"html":0,"placement":"top","selector":"","trigger":"","title":"","content":"","delay":0,"container":""},"tooltipEnabled":0,"tooltipOptions":{"animation":0,"html":0,"placement":"top","selector":"","trigger":"","delay":0,"container":""}}});</script>
</head>
<body style="background-color:#cecdcd;" class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-10769 node-type-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5CXSN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CXSN6');</script>
<!-- End Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXXG9L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXXG9L');</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    ﻿<div class="row hidden-print" id="search" style="background-color:#000;border-bottom:2px solid #50545E;">
  <div class="container"><div class="col-xs-12 col-sm-12 col-md-6 col-lg-4 pull-right">              <div class="region region-search">
    <section id="block-psu-drupal-search-block-psu-drupal-search-block" class="block block-psu-drupal-search-block clearfix">

      
  <div class="search-wrap">
<div class="search">
<form name="searchengine" id="ui_element" class="sb_wrapper" method="post" action="javascript:multiPSUsearch()" >
<p><label for="search" class="hidden">Search:</label><input title="Enter the terms you wish to search for." placeholder="Search" id="search" name="search" class="sb_input" type="text"/><input id="searchButton" class="sb_search" onclick="javascript:multiPSUsearch()" type="submit" value=""/></p>
<ul class="sb_dropdown" style="display:none;">
							 <li id="engine-psu">
								  <input id="psu" type="radio" name="engine" value="0"   >
								  <label for="psu" >Penn State</label>
							 </li>
								<li id="engine-people">
									<input id="people" type="radio" name="engine" value="1" >
									<label for="people">People</label>
								</li>
								<li id="engine-departments">
									<input id="departments" type="radio" name="engine" value="2" >
									<label for="departments">Departments</label>
								</li>
								<li id="engine-this_site">
									<input id="this_site" type="radio" name="engine" value="3" checked>
									<label for="this_site">This Site</label>
								</li>
							</ul>
						</form>
					</div>
					<noscript>
						<div class="njsearch">
							<ul id="searchForm_nj">
								<li>
									Search:
								</li>
								<li>
									<a href="http://search.psu.edu">Penn State</a>
								</li>
								<li>
									<a href="http://search.psu.edu/ldap/">People</a>
								</li>
								<li>
									<a href="http://search.psu.edu/ph/department/">Departments</a>
								</li>
								<li>
									<a href="/search">This Site</a>
								</li>
							</ul>
						</div>
					</noscript>
</div>
		<div style="display: none;">
			<form name="psupeople" id="psupeople" method="post" action="http://www.psu.edu/cgi-bin/ldap/ldap_query.cgi" >
				<input type="hidden" name="cn" id="cn"/>
			</form>
			<form name="psudepts" id="psudepts" method="post" action="http://www.psu.edu/cgi-bin/ldap/dept_query.cgi">
				<input type="hidden" name="dept_name" id="dept_name" />
			</form>
			<form action="/search/node" method="post" id="thissite" name="thissite">
 				<input type="hidden" id="keys" name="keys" />
			</form>
		</div>	

</section> <!-- /.block -->
  </div>
          </div></div></div>
<div role="banner" class="clearfix" id="header" style="background-color:#262c3a;">

  <div id="behrend" class="container">
    <div id="brand" class="row"><img src="/sites/all/themes/psb_tb3/PennStateLogo-PSB-wordmark-print.png" style="width:620px;height:72px;" class="visible-print-block">

      <div id="logos" class="col-md-1 col-xs-1 col-sm-1 col-lg-1 hidden-print">
<img src="/sites/all/themes/psb_tb3/psu-logo-PSB-wordmark.png" alt="" usemap="#Map" />
<map name="Map" id="Map">
    <area alt="Penn State University" title="Penn State University" href="http://www.psu.edu" shape="poly" coords="2,4,75,0,74,77,1,79" />
    <area alt="Penn State Behrend" title="Penn State Behrend" href="http://psbehrend.psu.edu" shape="poly" coords="84,2,259,2,261,76,88,76" />

</map>
        <!-- /logo -->
      </div>

  </div>
  </div>
</div>
<div id="mainmenu" class="clearfix" role="banner" style="background: #2c76c7;">
<div id="menu" class="container">
<div class="navbar navbar-default" role="navigation" style="border:0px !important;border-radius:0 !important;">

      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
<button style="background-color:BAC8DC !important;" data-target="#navbar-collapse" data-toggle="collapse" class="navbar-toggle" type="button">
        <span class="sr-only">Toggle navigation</span>

<p style="front-size:1em;margin-bottom:0px;">MENU</p>
      </button>


          <div class="navbar-collapse collapse bs-navbar-collapse nav-justified" id="navbar-collapse">




       <div id="behrendmenu" role="navigation">
            <ul class="menu nav navbar-nav"><li class="first leaf"><a href="/about-the-college" id="about">About</a></li>
<li class="leaf"><a href="/Academics" id="academics">Academics</a></li>
<li class="collapsed"><a href="/admissions-financial-aid" id="admissions">Admission</a></li>
<li class="leaf"><a href="/student-life" id="student-life">Student Life</a></li>
<li class="leaf"><a href="http://www.psblions.com/landing/index" id="outreach">Athletics</a></li>
<li class="last leaf"><a href="/research-outreach" id="outreach">Outreach</a></li>
</ul>          </div>
                                                   <div class="pull-right visible-lg">
<ul id="social" style="">
  <li style="display:inline;"><a href="https://www.facebook.com/pennstatebehrend" target="_blank"><img alt="Link to Penn State Behrend's Facebook Page" src="/sites/all/themes/psb_tb3/images/facebook.png"></a></li>
  <li style="display:inline;"><a href="https://twitter.com/psbehrend" target="_blank"><img alt="Link to Penn State Behrend's Twitter Page" src="/sites/all/themes/psb_tb3/images/twitter.png"></a></li>
  <li style="display:inline;"><a href="http://instagram.com/psbehrend" target="_blank"><img alt="Link to Penn State Behrend Instagram" src="/sites/all/themes/psb_tb3/images/camera.png"></a></li>
  <li style="display:inline;"><a href="http://www.youtube.com/PennStateBehrend1" target="_blank"><img alt="Link to Penn State Behrend's Youtube" src="/sites/all/themes/psb_tb3/images/youtube.png"></a></li>
</ul>

  </div>
        </nav>
    </div>
      </div>
      </div>
</div></div>
          
<div class="container" style="margin-bottom:20px;margin-top:0px !important;">


<div id="title" class="container">

                         <h1 class="page-header" style="margin-top:0px;padding:0px;border-bottom:none !important;margin-bottom:0px;">U.S. News ranks Behrend engineering programs among nation&#039;s best.</h1>
            <ol class="breadcrumb"><li class="first"><a href="/">Home</a></li>
<li class="last"><a href="/news-events">News &amp; Events</a></li>
</ol></div>
<!--<div class="alert alert-info" role="alert"><a href="https://twitter.com/psbehrend"><span role="img" aria-label="facebook logo" class="fa fa-twitter-square"></span></a>
<a href="http://www.youtube.com/PennStateBehrend1"><span role="img" aria-label="facebook logo" class="fa fa-youtube-square"></span></a>

      <strong>Web Accessibility Enhancements</strong><hr> This is the development website for psbehrend.psu.edu; this is a live site and will be changing during the Accessibility Enhancements project. This is a <strong>work in progress; for a behind-the-scenes look</strong> , <a href="http://dev03.bd.psu.edu/node/9043" class="alert-link">You may click here to view proposed designs</a>.
    </div>  <h1 class="invisible">Homepage</h1>
    <header role="banner" id="page-header">
        <p class="lead"></p>
    </header>-->    <div id="main-content" class="row"><a name="main-content"></a>
    </div>

<div class="container" style="padding-left:0px;padding-right:0px;background-color:#FFF;padding-top:2em !important;">

    <!-- /#header -->



          <aside class="col-sm-12 col-md-3 col-lg-3" role="complementary">
          <div class="region region-sidebar-first">
    <section id="block-jquerymenu-12" class="block block-jquerymenu clearfix">

      
  <!--[if IE]><div class="ie"><![endif]--><ul class="menu jquerymenu"><li  class="leaf first"><a href="/news-events" title="News &amp; Events">News &amp; Events</a></li><li  class="leaf first last"><a href="/news-events/calendars">Calendars</a></li><li  class="leaf"><a href="/news-events/latest-news" title="">Latest News</a></li><li  class="leaf"><a href="/news-events/upcoming-events" title="">Upcoming Events</a></li><li  class="leaf closed"><a href="/news-events/behrend-magazine-1">Behrend Magazine</a></li><li  class="leaf closed"><a href="/news-events/school-publications">School Publications</a></li><li  class="leaf closed"><a href="/news-events/stay-connected-social-media-hub">Social Media Hub</a></li><li  class="parent closed"><span class="parent closed"></span><a href="/news-events/for-the-media-1">For the Media</a><ul><li  class="leaf first last"><a href="/news-events/for-the-media-1/marketing-communication-staff">Office of Strategic Communications</a></li></ul></li><li  class="leaf"><a href="/news-events/request-for-speakers">Request For Speakers</a></li><li  class="leaf"><a href="http://live.psu.edu/">Penn State News</a></li><li  class="leaf last"><a href="/news-events/wpse-radio">WP$E Radio</a></li></ul><!--[if IE]></div><![endif]-->
</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-first -->
    
   <section class="col-sm-12 col-md-9 col-lg-9">
      
      <a id="main-content"></a>

                                              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-10769" class="node node-article node-promoted clearfix" about="/news-events/in-the-spotlight/engineering-rankings-us-new-2017" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="U.S. News ranks Behrend engineering programs among nation&#039;s best." class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <span class="submitted-by"></span><div class="field field-name-field-spotlight-news-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://psbehrend.psu.edu/sites/default/files/styles/flexslider_full_2/public/frontpage-photos/engineering.jpg?itok=rKPyCUNC" width="800" height="424" alt="U.S. News ranks Behrend engineering programs among nation&#039;s best." title="U.S. News ranks Behrend engineering programs among nation&#039;s best." /><blockquote class"image_field_caption">
  U.S. News ranks Behrend engineering programs among nation's best.</blockquote>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>
	New rankings by U.S. News &amp; World Report place the School of Engineering at Penn State Erie, The Behrend College, among the top 50 undergraduate programs in the nation. The college appears at No. 42 on the list.</p>

<p>
	Other Penn State Behrend programs were not eligible to appear in the 2017 rankings. U.S. News evaluates colleges and universities based in part on their academic accreditations; within the Penn State system, most programs are accredited university-wide, with no distinction among campus locations.</p>

<p>
	The nine engineering and engineering technology programs at Penn State Behrend are accredited by the Engineering and Engineering Technology commissions of ABET. The organization reviews engineering programs at more than 680 colleges and universities.</p>

<p>
	Other top programs in the U.S. News 2017 rankings include the Rose-Hulman Institute of Technology, Harvey Mudd College, the U.S. Naval Academy and the California Polytechnic State University in San Luis Obispo.</p>

<p>
	“This ranking is a reflection of our excellent students and alumni, who are highly sought after by employers and graduate schools,” said Russ Warley, interim director of the School of Engineering. “It’s also an endorsement of our rigorous, design-oriented academic programs and our commitment to research and outreach in an open-laboratory environment.”</p>
</div></div></div>  </div>

  
  
</div>

</section> <!-- /.block -->
  </div>
    </section>

    
  </div>
</div>
  <footer class="footer container"></footer>
    </div>
</div>
<div role="contentinfo" class="clearfix footer" id="footer" style="background-color:#262c3a;">
  <div class="container" style="padding-left:0px;">
    <div class="row" id="footer-content">
      <div class="col-xs-12 col-sm-1-4 col-md-2">
        <div class="block"><h3><a href="//psbehrend.psu.edu/Academics" alt="Academics">Academics</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/school-of-business">Black School of Business</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/school-of-engineering">School of Engineering</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/school-of-humanities-social-sciences">School of Humanities & Social Sciences</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/school-of-science">School of Science</a></li>            </ul>

            <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a href="//psbehrend.psu.edu/Academics/academic-programs/majors-minors" alt="Undergraduate Majors & Minors">Undergraduate Majors & Minors</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/graduate-admissions">Graduate Programs</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/Academics/academic-services/acpc">Academic & Career Planning</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" target="_blank" href="http://psuerie.bncollege.com/">Bookstore</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/Academics/academic-services/college-registrar" title="College Registrar">College Registrar</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" target="_blank" href="//psbehrend.psu.edu/Academics/academic-services/lrc">Learning Resource Center</a></li>
                        <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" target="_blank" href="//libraries.psu.edu/erie">Lilley Library</a></li>
          </ul>

        </div>
      </div>
      <div class="col-xs-12 col-sm-1-4 col-md-2">
        <div class="block">
          <h3><a href="//psbehrend.psu.edu/admissions-financial-aid" alt="Admissions">Admission</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/undergraduate-admissions">Undergraduate</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/graduate-admissions">Graduate</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/adult-admissions">Adult Learners</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/financial-aid/types-of-aid/veterans-benefits-1">Veterans</a></li></ul>
            <h3><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/financial-aid">Tuition & Financial Aid</a></h3>
            <ul class="footer-list">

            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/financial-aid/tuition-and-costs">Tuition & Costs</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/financial-aid/applying-for-aid">Applying for Aid</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/admissions-financial-aid/financial-aid/types-of-aid/online-resources">Financial Aid Resources</a></li>
            </ul>
        </div>
      </div>
      <div class="col-xs-12 col-sm-1-4 col-md-2">
        <div class="block">
          <h3><a href="//psbehrend.psu.edu/student-life" alt="Student Life">Student Life</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/student-life/housing-and-residence-life">Housing & Residence Life</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/student-life/student-services">Student Services</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/student-life/educational-equity-and-diversity">Educational Equity & Diversity</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/student-life/student-activities-1">Student Activities</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="http://www.psblions.com/landing/index" target="_blank">Athletics</a></li>
            </ul>
          <h3><a href="//psbehrend.psu.edu/admissions-financial-aid/visit-behrend">Visiting Behrend</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/sites/default/files/admissions-financial-aid/visit-behrend/CampusMap.pdf">Campus Map</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/about-the-college/about-erie/getting-here-directions">Directions</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/student-life/student-services/police/parking">Parking</a></li>

          </ul>                    <h3><a href="//psbehrend.psu.edu/about-the-college/people-and-departments">People & Departments<a></h3>
		            <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/intranet/employment/employment">Employment</a></li>
          </ul>  
        </div>
      </div>
      <div class="col-xs-12 col-sm-1-4 col-md-2">
        <div class="block">
          <h3><a href="//psbehrend.psu.edu/research-outreach">Research</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/research-outreach/student-research">Student Research</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link"href="//psbehrend.psu.edu/research-outreach/faculty-research">Faculty Research</a></li>
          </ul>
          <h3><a href="//psbehrend.psu.edu/research-outreach">Outreach</a></h3>
          <ul class="footer-list">
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/research-outreach/outreach-initiatives">Outreach Centers & Initiatives</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" target="_blank" href="http://knowledgepark.psu.edu/">Knowledge Park</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/community-and-workforce-programs">Community & Workforce Programs</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" target="_blank" href="http://www.paseagrant.org/">Pennsylvania Sea Grant</a></li>
            <li><span style="color:#FFF;font-size:12px;">&gt; </span><a data-ua-label="footer" class="su-link" href="//psbehrend.psu.edu/school-of-science/programs-events-1/programs-events/yahn-planetarium-at-penn-state-behrend">Yahn Planetarium</a></li>
          </ul>
          <h3><a href="//psbehrend.psu.edu/alumni/giving-to-behrend">Giving to Behrend</a></h3>

        </div>
        <div class="block">

        </div>
      </div>
      <div class="col-xs-12 col-sm-1-4 col-md-2">

      </div>
      <div class="col-xs-12 col-md-2" id="hp-buttons" style="padding-right:0px;">
        <ul>
                    <li><a data-ua-action="visitors-gateway" data-ua-label="footer" class="btn btn-primary btn-u btn-block su-link" href="//psbehrend.psu.edu/admissions-financial-aid/visit-behrend">Visit Behrend</a> </li>
          <li><a class="btn btn-primary btn-u btn-block" href="//psbehrend.psu.edu/admissions-financial-aid/apply">Apply to Behrend</a> </li>
          <li><a class="btn btn-primary btn-u btn-block" href="http://www.youvisit.com/tour/psueriebehrend?pl=v">Virtual Tour</a> </li>
          <li><a data-ua-label="footer" class="btn btn-primary btn-u btn-block su-link" href="//psbehrend.psu.edu/Academics/admissions-financial-aid/visit-behrend/copy_of_getting-here">Getting Here</a> </li>
          <li><a data-ua-label="footer" class="btn btn-primary btn-u btn-block su-link" href="//psbehrend.psu.edu/news-events">News & Events</a> </li>
          <li><a data-ua-label="footer" class="btn btn-primary btn-u btn-block su-link" href="//behrendblog.wordpress.com/">Blog</a> </li>
          <!--<li><a class="btn btn-primary btn-u btn-block" href="//psbehrend.psu.edu/webcam">Webcams</a> </li> -->
        </ul>
      </div>
    </div>
  </div>

     <!-- Global footer snippet start -->  <div id="print-footer" class="visible-print-block"><div class="row">
    <address>Penn State Erie, The Behrend College | 4701 College Drive, Erie, PA 16563 | 814-898-6000 | Toll-free: 866-374-3378</address></div>
    </div>
 <div id="global-footer">
    <div class="container">
      <div class="row">
        <div class="col-md-7 pull-left" id="bottom-logo"> <p>Penn State Erie, The Behrend College | 4701 College Drive, Erie, PA 16563 | 814-898-6000 | Toll-free: 866-374-3378 <br /><p style="margin-top:5px;"><a href="https://webforms.bd.psu.edu/registration/report-web-site-problem" alt="Report a website problem" target="_blank">Website Feedback</a> | <a href="//psbehrend.psu.edu/sitemap" alt="View the Sitemap">Site Map</a> | <a href="/login" alt="Login">Login</a></p></div>
        <!-- #bottom-logo end -->
        <div class="col-md-5 pull-right" id="bottom-text">
          <ul>
            <li class="maps alt"><a data-ua-label="global-footer" data-ua-action="//psbehrend.psu.edu/accessibility" class="su-link" href="//psbehrend.psu.edu/accessibility">Accessibility</a></li>
            <li class="search-stanford"><a href="http://www.psu.edu/copyright-information">Copyright</a></li>
            <li class="terms alt"><a href="http://www.psu.edu/legal-statements">Privacy &amp Legal Statements</a></li>
            <li class="emergency-info"><a data-ua-label="global-footer" class="su-link" href="http://www.psu.edu/hotlines">Hotlines</a></li>
          </ul>
         <p class="pull-right">The Pennsylvania State University © 2016</p>
        </div>
        <!-- .bottom-text end -->
        <div class="clear"></div>
        </div>
      <!-- .row end -->
    </div>
    <!-- .container end -->
  </div>
  <!-- global-footer end -->
  <!-- Global footer snippet end -->

</div>  <script src="https://psbehrend.psu.edu/sites/all/themes/bootstrap/js/bootstrap.js?ok3dod"></script>
  <script src="/sites/all/themes/psb_tb3/js/bootstrap-collapse.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10398914-2', 'auto');
  ga('send', 'pageview');

</script>
</body>

</html>
